Error while using FBA solution for two FBA Website Application

Mar 19, 2015 at 7:19 AM
Hello,
We were using FBA Management Solution on one of the FBA web application. Recently created a new FBA application on the same farm. We used the same DB for FBA user access. The feature got activated and shows the options under Site Settings > Users & Permissions.
While configuring new fba user, following message is appearing.

"The resource object with key 'UserMgmt_Title' was not found."

Help me to solve this error. Thanks.
Coordinator
Mar 20, 2015 at 3:14 AM
It sounds like for some reason the FBA Pack solution was not deployed to the web application. In Central Admin, go to System Settings -> Manage Farm Solutions and ensure that the FBA Pack solution is deployed to the web application that you are using it on.
Mar 20, 2015 at 7:09 AM
The FBA Solution was not deployed from the Central Admin. After deploying the solution everything worked perfectly. Thanks on guiding to right path.

Cheers!!
Mar 20, 2015 at 9:08 AM
we are having one more issue with using the FBA change password webpart. we created a blank web part page and insert the webpart. Now when we change password, we keep receiving the error message saying "password or new password is incorrect. new password should be 7 min characters......"

Please help with this.
Coordinator
Mar 20, 2015 at 12:48 PM
The password length and complexity are set by your membership provider in your .config files. See here for details:

http://blogs.visigo.com/chriscoulson/configuring-forms-based-authentication-in-sharepoint-2013-part-3-editing-the-web-config-files/
Mar 23, 2015 at 12:33 PM
Configuring the machine.config solved the issue.
Thanks a ton ccoulson.

Appreciate you help. Cheers!!
Marked as answer by sushant_prasad on 3/23/2015 at 5:33 AM